GT Backend Errors
Incident Report for GlobalTill
Monitoring
We are pleased to inform you that the issue has been resolved.

A problem with the storage system in one of GlobalTill's database servers resulted in delayed operations or timeouts in certain instances.

Although the root cause has been addressed, we are currently monitoring the affected database server. We anticipate a full return to normal operations within the next 1-2 hours. If you attempted to generate a report and did not receive it, please wait at least 1 hour before trying again.

**Technical Description**

A malfunctioning storage component in one of our primary database servers led to decreased I/O throughput beginning around 18:00 UTC, causing a gradual increase in I/O operation wait times. An upgrade was implemented and became operational at approximately 23:15 UTC. A detailed analysis of this incident will be conducted and shared in a forthcoming post-mortem report.
Posted Apr 01, 2024 - 17:05 PDT
Identified
We are aware some users are experiencing errors with the GT Backend. Our engineering team is currently working on the problem and further updates will be provided soon.
Posted Apr 01, 2024 - 16:18 PDT
This incident affects: Core (Admin / Back-end).