Liquor Connect Order Import
Incident Report for GlobalTill
Monitoring
For Connect Logistics customers only:

Automated pricing updates are now being ingested for all customers.

Regular pricing updates tomorrow, Friday March 15th will be processed later than normal. Price updates will be loaded by 1 PM MT / 3 PM ET until further notice. The Connect Logistics structure has changed beyond the addition of multi factor authentication (MFA), additional updates are required. Our team is continuing to work on these updates and will have further updates to share soon.

If you have not already triggered a price update, please be aware that this will not automatically run, you should select Products > Pricing > Retail Prices > Actions > Check for New Price Changes.

If you are not seeing updated pricing, we will have additional steps for you posted shortly.
Posted Mar 14, 2024 - 15:01 PDT
Identified
Due to ongoing changes to the LiquorConnect.com website, the automated import of liquor orders for our Alberta customers is currently unavailable. Please be assured that our team is diligently working to restore this functionality as soon as possible.

Please note that this issue does not impact the manual import of orders. For detailed instructions on manually importing a Connect Logistics invoice using the .ORD file, please visit our support guide at How to Import a Connect Logistics Order Entry File (https://support.globaltill.com/hc/en-us/articles/360055203113-How-to-import-a-Connect-Logistics-order-entry-file).

Should you encounter any difficulties or require further assistance, do not hesitate to reach out. Our team is here to help. We appreciate your patience and understanding during this time. Further updates will be posted as soon as we have additional information to share.

Warm regards,

The GlobalTill Team
Posted Mar 05, 2024 - 04:23 PST
This incident affects: Core (Admin / Back-end).