Service degradation of GT Backend
Incident Report for GlobalTill
Resolved
We are happy to report this incident is fully resolved and all systems have returned to normal.
Posted Jan 02, 2024 - 14:33 PST
Monitoring
Our engineering team continues to apply a fix to the affected infrastructure. The affected systems appear to be recovered, we are continuing to monitor and confirm recovery.
Posted Jan 02, 2024 - 13:31 PST
Identified
The issue has been identified and a fix is being performed by the engineering team now. We anticipate a full recovery shortly and will update this incident as more information is available.
Posted Jan 02, 2024 - 13:19 PST
Investigating
We’re currently experiencing a service degradation for the GT Backend/Admin. Our team is actively working on resolving the issue. We’re aware of the issue and are working on it urgently.
Posted Jan 02, 2024 - 12:47 PST
This incident affected: Core (Admin / Back-end, Background Processing).