Elevated API Errors
Incident Report for GlobalTill
Resolved
This incident has been resolved. We apologize for any inconvenience caused. GlobalTill is working with our upstream hosting provider to determine the root cause and prevent problems moving forward. If you're still experiencing any issues please contact support@globaltill.com.
Posted Aug 22, 2023 - 03:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2023 - 12:53 PDT
Investigating
We're investigating reports of connection issues and an elevated level of API errors affecting partner connections to GlobalTill.

We will post a further update no later than 1:00 pm PDT / 2:00 pm MDT / 4:00 pm EDT.
Posted Aug 21, 2023 - 10:01 PDT
This incident affected: Core (REST API).